The Cellar

The Cellar (http://cellar.org/index.php)
-   Cellar Meta (http://cellar.org/forumdisplay.php?f=3)
-   -   QUESTIONS ABOUT THIS SITE (http://cellar.org/showthread.php?t=4657)

Griff 07-11-2013 04:42 PM

1 Attachment(s)
.

BigV 07-11-2013 04:55 PM

protip

ALT-PrntScr will put ONLY the current window into the paste buffer, saving you some editing trouble.

Griff 07-11-2013 04:57 PM

Pete just told me that. :)

Griff 07-12-2013 06:54 AM

Okay, this is second hand through from a verbose geek through myself a pretty casual user. He suggested that it could be an addressing problem caused by an old address? He said something about changing my DNS? option to an open DNS? Any of that make sense?

ZenGum 07-12-2013 07:28 AM

1 Attachment(s)
Access is slow but working from Outer Boondocksia.

Attachment 44689

I envy your single digit ping times.

glatt 07-12-2013 08:20 AM

faster this morning. Seems pretty normal.

Undertoad 07-12-2013 10:36 AM

I don't think it's a DNS thing but you can certainly use Google's DNS services, there's never any harm in thar. Google Google DNS.

Gravdigr 07-15-2013 06:33 PM

Is it just me or has this list been re-ordered? I think I remember "Current Events" & "Politics" being further up the list.

Yes/no/maybe?

Undertoad 07-15-2013 06:40 PM

yes

You were not supposed to notice, but digr's brain.

Gravdigr 07-15-2013 06:43 PM

Muwaheeheehee.

I gotta work on that.

Gravdigr 07-15-2013 06:44 PM

Wait.

Did you just call me a butt-digger?

Undertoad 07-15-2013 06:47 PM

i said butt-NEKKID digger.

Gravdigr 07-15-2013 06:51 PM

Careful.:p:

sexobon 08-05-2013 11:37 PM

UT,

If a user starts a Social Group (let's say they name it MugNez) that requires permission to join and they do their posting there; then, they post links in the forums back to their posts in the Social Group, would only those permitted in the Social Group be able to follow the links?

Just wondering if this would be a viable, albeit cumbersome, way to screen viewers while participating in the Cellar at large.

Undertoad 08-06-2013 12:31 AM

That wouldn't work, but what are you really trying to accomplish? Maybe there's another way.

sexobon 08-06-2013 01:39 AM

I was looking for a way to give some privacy to users here from the same IRL family. Two users who would rather not cross paths could mutually agree to put each other on ignore; but, they would still glean much from the surrounding conversation by others. There would also be no way to verify compliance. Social Groups is the only way I've noticed that one user can exclude another user from viewing their posts and posts by others containing sensitive information.

Just trying to give a departing user another option that's immediately available.

Lola Bunny 08-07-2013 04:49 PM

I don't know why but I've been getting duplicate pictures. I think this only happens when I attach pictures from my phone, using tapatalk. I've been attaching pictures the same way since the beginning. This only started to happen recently. Do you know why this happens? Or does this happen to anyone else?

Undertoad 08-07-2013 05:15 PM

Don't know! I did a quick google search but it didn't turn up anything. I've seen this for other posters too but I can't remember...?

Griff 08-12-2013 07:59 PM

Glatt was having trouble with double pics as well.

jimhelm 08-12-2013 08:28 PM

It's happened to me.

It could happen to you

glatt 08-12-2013 08:38 PM

1 Attachment(s)
I was hoping installing the update would fix it, but it didn't. It doesn't always happen though. Let me try now, just for kicks.
Attachment 45120

Undertoad 08-12-2013 08:43 PM

As a glatt fan I would look at that pic twice.

glatt 08-12-2013 08:52 PM

Did it show up twice? I can't tell on my phone.

xoxoxoBruce 08-12-2013 08:53 PM

Nope, just one.

Happy Monkey 08-12-2013 10:01 PM

I see two... one in a blue "Attached Images" box, and one above it.

xoxoxoBruce 08-13-2013 12:04 AM

You're seeing two pictures of glatt in post 1880? :eek:

Happy Monkey 08-13-2013 12:21 AM

1 Attachment(s)
.

Clodfobble 08-13-2013 12:27 AM

Yep, I see one through Tapatalk on my phone, but two in the web browser on my laptop.

glatt 08-13-2013 08:46 AM

Weird. I'm at work and only see one.

When I go over to the Finger Lakes thread, the double posted images are all now just one image, and the salami monster one that I had accidentally deleted when I tried to remove the duplicate is now back where it was!

xoxoxoBruce 08-13-2013 10:32 AM

I only see one on my PC. :crazy:

Gravdigr 08-13-2013 11:04 AM

Quote:

Originally Posted by Happy Monkey (Post 873122)
I see two... one in a blue "Attached Images" box, and one above it.

What he said.

Gravdigr 08-13-2013 11:05 AM

Quote:

Originally Posted by Undertoad (Post 873106)
As a glatt fan I would look at that pic twice.

What he said, too.

lumberjim 08-13-2013 11:17 AM

1 Attachment(s)
Attachment 45133
Test

jimhelm 08-13-2013 11:19 AM

glatt,

when you post a pic using tpapatalk, do you hit the INLNE button? and does it ask you where to host it/ Tapatalk/this forum.

glatt 08-13-2013 11:19 AM

Two of LJ's. Very weird.

jimhelm 08-13-2013 11:21 AM

i hit the inline button on that one. I see on pic on my phone, I see two on my desktop computer, like what HM posted.

lumberjim 08-13-2013 11:23 AM

1 Attachment(s)
Test2

jimhelm 08-13-2013 11:23 AM

did NOT hit inline that time

glatt 08-13-2013 11:24 AM

2 Attachment(s)
This is what I see on tapatalk. I click the image iconAttachment 45135

And then select "upload to this forum."
Attachment 45137

glatt 08-13-2013 11:28 AM

and now I only see one of each of my images when I view from my work PC.

Gravdigr 08-13-2013 11:54 AM

Only see one image in posts 1892 & 1896 on my desktop.

I don't know if I'm helping anyone here.

glatt 08-13-2013 11:58 AM

Probably nobody is helping, but we can have fun playing with the phones posting pictures to see what happens.

jimhelm 08-13-2013 12:09 PM

we're all gonna wind up on the Group W bench

Gravdigr 08-13-2013 12:18 PM

You mean over there, with the mother-stabbers and the father-rapers?:eek:

Happy Monkey 08-13-2013 01:24 PM

From work, I still see two Glatts (four including my screenshot), but no other images on this page are being doubled.

jimhelm 08-13-2013 02:17 PM

definition of insanity: doing the same thing over and over again and expecting different results......except with computers.

Lola Bunny 08-13-2013 03:28 PM

Quote:

Originally Posted by Clodfobble (Post 873133)
Yep, I see one through Tapatalk on my phone, but two in the web browser on my laptop.

Quote:

Originally Posted by Happy Monkey (Post 873220)
From work, I still see two Glatts (four including my screenshot), but no other images on this page are being doubled.

Same here. The problem started after I updated the app. What kinds of OS are we all using? I'm using OS X version 10.8.4. Could this account why some see 1 image while others see 2 images? Btw, I use tapatalk on the iPhone. I'm wondering if different phones make a difference or not.

sexobon 08-24-2013 05:44 PM

The Cellar is generally LGBT friendly; however, I don't recall anyone coming out as a self described "L" here. Are we doing something wrong?

(I'm not counting wannabes like BigV)

Undertoad 08-24-2013 08:33 PM

As far as I know, the only serious Ls we've had were previously Ts.

lumberjim 08-25-2013 01:14 AM

How do I upload an mp3 file?

Undertoad 08-25-2013 10:13 AM

Currently, save it to Soundcloud and use the soundcloud bbcode. Documented near the bottom of this page

Be aware there is a limit to the amount of audio Soundcloud will let you use with a free account. Because they are dummies.

glatt 09-17-2013 10:37 AM

1 Attachment(s)
Quote:

Originally Posted by Undertoad (Post 869979)
And is it always the same, like if you do another tracert cellar.org there will still be a set with asterisks?


Did you ever figure out an explanation for that slowness back in July?

The Cellar is slow as molasses on a February morning in Maine today. NOt sure if it's the Cellar or my connection to the Cellar.

I ran a tracert and am getting those asterisks again. (Uploading the attachment just took like 10-15 minutes.)

Attachment 45449

glatt 09-17-2013 12:00 PM

1 Attachment(s)
And now it's running normally. Yay!
Attachment 45452

Undertoad 09-17-2013 12:08 PM

I dunno -- but I've been on all morning and things have been fine?

monster 09-25-2013 10:55 PM

Srsly, who approved the new GifSpamMerangue?

lumberjim 09-25-2013 11:01 PM

Is he playing on your lawn?

fargon 09-26-2013 01:15 PM

Yes he is playing on my lawn, and I want him to stop.

monster 09-26-2013 03:48 PM

Playing on my lawn is fine. But spraying it with grass-killer is not.

Nirvana 09-27-2013 09:49 AM

I cannot click on the paperclip to post a photo :/ Nothing in the tool bar works for me

Undertoad 09-27-2013 10:18 AM

Well the paperclip is for a link. But you may have Javascript turned off?


All times are GMT -5. The time now is 04:54 PM.

Powered by: vBulletin Version 3.8.1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.