The Cellar

The Cellar (http://cellar.org/index.php)
-   Cellar Meta (http://cellar.org/forumdisplay.php?f=3)
-   -   QUESTIONS ABOUT THIS SITE (http://cellar.org/showthread.php?t=4657)

classicman 12-03-2007 09:52 AM

Quote:

Originally Posted by LabRat (Post 412661)
Hey, UT:

My signature has decided it wants to be big, despite re-resizing it to "1" again. (I noticed some others have grown too.) I'll remove it if it won't be small again, but just an FYI.

appears REALLY tiny to me

monster 12-03-2007 10:03 AM

me too.

did you maybe put the wrong eyeglasses on, LR?

LabRat 12-04-2007 12:08 PM

OK, now looks back to normal. Dunno if you did anything, or it was just my 'puter...thanks either way.

**i did make it 'narrow' but when it went back to normal, it was too small. prob just a glitch on my end anyway. Sry.

LJ 12-04-2007 12:10 PM

try holding down [ctrl] and scrolling your mouse wheel

LabRat 12-04-2007 12:13 PM

No, that wasn't the prob, thanks though! For some reason just the sigline text was too big on mine and a few other poster's posts...fixed now. Who knows. *shrug*

Undertoad 12-04-2007 12:35 PM

Quote:

Hey, UT:
Wha - hunh?

Such things don't need to be addressed to me, it only confuses me

LabRat 12-04-2007 04:03 PM

Sorry, I thought it might be a glitch with the Cellar's software (or something technical that didn't have to do with my computer) so I'd let you know. But nevernimd since apparently I was just high for a few hours.

Undertoad 12-04-2007 04:11 PM

Oh - I was confused already then

Sundae 12-05-2007 05:28 PM

This isn't specifically about this site, sorry. But you guys are the smartest people I know. Also it was prompted by the Video thread.

Why do I sometimes get YouTube perfectly, and sometimes in 20 second/ 10 second/ 3 flaming second bursts? It drives me crazy, I never know whether to click on a link or not. If I knew it would cut on and off I would just abandon it, it's the times it is fine that tempt me back.

LJ 12-05-2007 05:33 PM

it's cuz the file is loading as it's playing. it has to do with speed of conection, and the traffic on their site. if you notice, the little red bar at the bottom has a gray part that leads it across....that's how much of the file has loaded. if it's taking too long, hit pause......dont go away from the page....and hit play when the grey line has a good lead.

Drax 12-06-2007 04:51 AM

Quote:

Originally Posted by LJ (Post 413490)
if it's taking too long, hit pause......dont go away from the page....and hit play when the grey line has a good lead.

That's exactly what I had to do B4 I had Bellsouth upgrade my DSL.

As soon as a video page loaded @ youtube, I would click the play/pause button, and let the video download to my browser cache, and then start the playback. Now that my connection is faster, I don't need to do that...most of the time.

busterb 12-12-2007 04:38 PM

1 Attachment(s)
Where in hell is the huh smilie??
I really needed it today!

Drax 12-13-2007 12:25 AM

I thought I explained it perdy good. :p

Cloud 12-31-2007 06:16 PM

wish I there was a way to show a clock indicating the time zone. Sometimes it's useful to be aware of what time zone other people are, and I can't keep that stuff in my head.

(it tends to leak)

BigV 12-31-2007 06:18 PM

http://www.timeanddate.com/worldclock/


All times are GMT -5. The time now is 10:09 AM.

Powered by: vBulletin Version 3.8.1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.