The Cellar

The Cellar (http://cellar.org/index.php)
-   Cellar Meta (http://cellar.org/forumdisplay.php?f=3)
-   -   QUESTIONS ABOUT THIS SITE (http://cellar.org/showthread.php?t=4657)

glatt 09-27-2015 08:25 PM

Glad you found it!

glatt 10-15-2015 11:36 AM

1 Attachment(s)
:eek:
Is this number of visits from this machine or is this my lifetime visits under this account?
Attachment 53737

Seems really high if it's from this machine, but I am in the Cellar a lot.
:blush:

Undertoad 10-15-2015 11:41 AM

I wonder if it's counting each page loaded.

glatt 10-15-2015 11:49 AM

I open each unread thread in a new tab. I just looked again after opening three new threads and the number increased by 4. New posts, thread 1, thread 2, thread 3.

So does it use cookie data on this machine alone, or is it all devices?

xoxoxoBruce 10-15-2015 12:08 PM

I clear my cookies several times a day. You have my permission to check my account to see what it says, if you wish.

glatt 10-15-2015 12:15 PM

so you type in your password every time you come to the Cellar?

classicman 10-15-2015 12:55 PM

Quote:

Originally Posted by glatt (Post 942044)
so you type in your password every time you come to the Cellar?

Yes, I do. And I open pages in tabs as well sometimes 12-15 at a time.

xoxoxoBruce 10-15-2015 01:26 PM

Ah, didn't think of that. :smack: No, my password is stored on my computer. Ccleaner gives me the option to store selected cookies in a set aside section, exempt from cleaning. I keep two sites in that section, one being here. nevermind

sexobon 10-15-2015 05:49 PM

Quote:

Originally Posted by glatt (Post 942037)
... So does it use cookie data on this machine alone, or is it all devices?

Check the anonymous account. If the number of website visits is high, then it's all devices.

Undertoad 10-15-2015 06:54 PM

Firefox wouldn't use cookie data to compile this number. It would do its own counting.

Carruthers 11-04-2015 07:55 AM

PM Email notifications
 
I've received a number of PMs over the past few days but in each case the Email notification function doesn't appear to have been triggered.

I've checked my settings and the necessary box is ticked so I'm not sure what is going on.

Has anyone else experienced similar problems?

Undertoad 11-04-2015 08:14 AM

Um yeah I broke that.

Should be fixed soon

Carruthers 11-04-2015 08:28 AM

Quote:

Originally Posted by Undertoad (Post 944390)
Um yeah I broke that.

Should be fixed soon

Many thanks for that UT.

I'm grateful to you.

Undertoad 11-04-2015 09:08 AM

Well dang I should break and then fix more stuff. :D

xoxoxoBruce 11-04-2015 02:35 PM

Maybe you can code temporary breaks, self healing even. :haha:


All times are GMT -5. The time now is 11:31 PM.

Powered by: vBulletin Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.