The Cellar

The Cellar (http://cellar.org/index.php)
-   Cellar Meta (http://cellar.org/forumdisplay.php?f=3)
-   -   QUESTIONS ABOUT THIS SITE (http://cellar.org/showthread.php?t=4657)

Undertoad 06-12-2012 10:22 AM

Click and hold on the little lines in the lower right-hand corner, then you can drag in any direction to resize the box.

Gravdigr 06-12-2012 02:39 PM

Never needed it to expand. After five lines I get scrollbars.

And after five lines I've used all the words I know.

Thanks for- uh, um




Thanks.

Gravdigr 06-12-2012 02:44 PM

Quote:

Originally Posted by classicman (Post 814857)
All they do...

I got that after looking at it for, oh, a second and a tenth (ok maybe two tenths).

I was just wondering where they came from. And now I know.

andknowingishalfthebattlegojo

Undertoad 06-12-2012 04:26 PM

Hey man you'll come around and love it.

I remember bitching about auto-complete in the browser address bar. It was 1999 and I was all like WTF and why do I need this shit. Well, that was dumb of me. Auto-complete should be on everything!

xoxoxoBruce 06-13-2012 12:57 AM

Quote:

Originally Posted by Undertoad (Post 814905)
Click and hold on the little lines in the lower right-hand corner, then you can drag in any direction to resize the box.

Doesn't work.

ZenGum 06-13-2012 03:45 AM

It works for me ... I'd never noticed. I see six dots. (Windoze XP, FF12.0)

glatt 06-13-2012 07:30 AM

Quote:

Originally Posted by ZenGum (Post 815047)
It works for me ... I'd never noticed. I see six dots. (Windoze XP, FF12.0)

ditto

Undertoad 06-13-2012 10:57 AM

I just retrieved FF13 and I don't get the bars or dots. I'm guessing they are added by a toolbar or some other extension you guys have installed.

Gravdigr 06-13-2012 12:10 PM

FF 13??? I just got 12 two fucking days ago!!! They already got 13???

That tears it.

FF12 appears to be a goddamned turd.

Fuck 'em. I'm about ready to quit anyway.

Gravdigr 06-13-2012 12:11 PM

Quote:

Originally Posted by ZenGum (Post 815047)
It works for me ... I'd never noticed. I see six dots. (Windoze XP, FF12.0)

Quote:

Originally Posted by glatt (Post 815069)
ditto

They work for me. They're clutter, but they work.

infinite monkey 06-15-2012 12:39 PM

2 Attachment(s)
Why is there a run on fossilized whale penis bones? 980 people are gazin' on it right now.

Undertoad 06-15-2012 12:44 PM

Some Chinese wacky/porn image site has hotlinked the whale penis pic attachment.

infinite monkey 06-15-2012 01:25 PM

Wacky!

BigV 06-29-2012 01:09 PM

Quote:

Originally Posted by Gravdigr (Post 814827)

Hiya!

Do you see the "Switch Editor Mode" button in the upper right hand corner of the editing box? Toggle it and see if the place where your red arrow is pointing changes.

The more you know... :)

jimhelm 06-29-2012 01:23 PM

and those little upside down chevrons increase your size!

BigV 07-13-2012 10:04 AM

Why is there no smiley for "peace"? No little head with the hand and fingers, no flag, no peace symbol? This is an oversight in my opinion. May we have one please?

ZenGum 07-13-2012 10:13 PM

You #$%&ing commie, this is THE CELLAR! LOVE IT OR LEAVE IT!!!

BigV 07-15-2012 05:52 PM

Quote:

Originally Posted by ZenGum (Post 820059)
You #$%&ing hippy, this is THE CELLAR! LOVE IT OR LEAVE IT!!!

ftfy.

colonpeacecolon, man.

ZenGum 07-16-2012 06:47 AM

Look, if you want a man-piece in your colon, that's your business.

(and some folks around here might be willing to help out, ya know)

DanaC 07-16-2012 07:05 AM

Where is Shel btw?

ZenGum 07-16-2012 07:52 AM

Arizona, I presume.

Why was Big Sarge sleeping so soundly?

BigV 07-16-2012 10:34 AM

Quote:

Originally Posted by ZenGum (Post 820372)
Look, if you want a man-piece in your colon, that's your business.

(and some folks around here might be willing to help out, ya know)

So predicktable. You're all about the homophones.

DanaC 07-16-2012 11:44 AM

*snort*

Trilby 08-04-2012 08:19 AM

HEY! Where's the What are You Reading thread??

Gravdigr 08-04-2012 04:08 PM

Here it is.

Spexxvet 08-06-2012 02:57 PM

Why does my computer freeze every time I click on

It's just a song that I USED to like

?

glatt 08-06-2012 03:00 PM

Your computer doesn't like youtube?

Gravdigr 08-06-2012 03:13 PM

Your computer never liked the song to begin with?

Spexxvet 08-06-2012 03:23 PM

It works now :thumb:

Sundae 08-23-2012 08:25 AM

Quote:

The most popular kids show in France is Beauxault le Clown.
I don't get it.

glatt 08-23-2012 08:40 AM

Is that a quote from a cookie?

ZenGum 08-23-2012 09:12 AM

Quote:

Beauxault le Clown.
Ah, az you Eengleesh say ... "bozo ze Clown".

Per'aps eet ees more funny een Russian.

Sundae 08-23-2012 11:25 AM

Yes, I get that's how you pronounce it.
But why is it funny?

Happy Monkey 08-23-2012 03:51 PM

It's a French version of "ghoti", or "ghoughpteighbteau".

infinite monkey 08-27-2012 02:35 PM

Quote:

Cellar hint: to turn off those pesky [more] prompts, enter "term slow". You can enter "term fast" to turn them back on.
This was in cookies. What does it mean?

Undertoad 08-27-2012 02:55 PM

Back in the day, you connected to the Cellar system directly, via modem. Some modems were really fast while others took a good minute to fill a screen with characters.

All the messages scrolled past on the 25 row, 80 column terminals. After 25 rows, the scroll would stop and you'd get a [more] prompt. When you hit Enter the scroll would resume. But if you had a slow modem, you didn't need [more] prompts. So the "term" command would tell the system what speed you were at, so it would know whether to put in the prompt to stop the scroll.

infinite monkey 08-27-2012 03:00 PM

Oh, I see. Thanks!

lumberjim 08-27-2012 03:06 PM

beep booop boop boopp beeep screeeeeeeweeeeeweeee

infinite monkey 08-27-2012 03:13 PM

I remember that noise. I didn't know anything about the cellar or bulletin boards back then but we were one of the first adopters of the interwebz in our area.

ZenGum 08-28-2012 10:01 PM

Internet archeology. I feel old.

Gravdigr 09-05-2012 07:50 AM

As of 7:34 this morning, I cannot post pictures on the Cellar.

New pics, old pics, no pics.

Posting text works fine. No pics.

Restarted Firefox14. No pics.

Rebooted. No pics.

I will now try Explorer.

glatt 09-05-2012 07:54 AM

I just tried it too and failed. Got an error message about temporary files.

Gravdigr 09-05-2012 07:54 AM

Quote:

Upload Errors
xxxxx.jpg:
Upload of file failed.
ETA Nothing about temporary files on my end.

Gravdigr 09-05-2012 07:56 AM

Since it's early, I thought maybe some updating, or upgrading might be taking place?

Haven't had any trouble anywhere else (other sites) this morning.

The Cellar ails.

Gravdigr 09-05-2012 07:59 AM

Glad it's not just me, anyway.

To the news!!

Undertoad 09-05-2012 08:21 AM

OK this is a bad one, and will require a visit to the server. The system is a little ill and the kind of maintenance it needs can only really be done at the server itself. There will be no image uploads here until then.

Undertoad 09-05-2012 08:30 AM

FWIW this represents a failing disk so the entire Cellar may have to move to another server.

glatt 09-05-2012 08:47 AM

Sorry UT! I know you don't need this aggravation.

Razzmatazz13 09-05-2012 08:47 AM

That sounds ominous...

Razzmatazz13 09-05-2012 08:57 AM

So... I can't get chat to work... is that just me? or is it a related issue?

Undertoad 09-05-2012 08:58 AM

Related. A lot of things will be broken.

Now may be a good time to his the tip mug. I'm not sure exactly how much I'll have to replace. :(

Razzmatazz13 09-05-2012 09:00 AM

Gotcha, I'll see what I can do UT :) we'll help out.

Undertoad 09-05-2012 09:18 AM

Thanks and also, another thing that's temporarily broken is the tipmug fill level updating :( :)

The Cellar messages themselves are stored in a database on a different server and so you can rest assured that they will not be lost.

Undertoad 09-05-2012 10:41 AM

1 Attachment(s)
Goddamn. We are up and running on a different server.

:p:

And images work! Haven't tried chat yet.

Undertoad 09-05-2012 10:48 AM

OK, it's also mind-bogglingly fast right now because it's going to take a while for everyone's local DNS to be updated with the right server IP. Users may take as long as a day to be able to reach us.

Gravdigr 09-05-2012 11:41 AM

You da man, Undertoad!

Clodfobble 09-05-2012 11:42 AM

On that note, my PC still can't get here, but my phone can. That amuses me. Can't (don't wanna) tipmug from my phone, but I'll be sure to once I've got secure access. You're awesome, Tony.

Undertoad 09-05-2012 12:19 PM

:blush: Thanks y'all!

Technical explanation:

Early this morning, while the system was getting backed up, the server reported a bunch of disk errors. For safety purposes, it put itself into a "read only" state.

You might recall that the Cellar itself is on a different server than its database. This is why the forum's messaging system continued to work; new posts could be saved, because they weren't not being saved to the read-only cellar.org, they were being saved to the database server.

And that's why I could restore the forum pretty quickly. I just moved the code to another server, and told the Internet that cellar.org should point to that server instead of the old one. The massive database didn't need to move... just the Cellar code that points to it.

Tip Mug considerations:

The server that the Cellar is now on was never meant to manage the Cellar. This server is ancient, in Internet terms. It has almost no memory (256MB, yes MB), and it may slow down terribly once all the users and search engine spiders find it.

What I notice is that there are many fine rackmount servers on the eBay right now. Unless I'm mistaken, many of them seem to be going for well under their actual value. I think this is part of a trend away from running such servers, but it might do us a real solid favor and give us a new home for cellar.org.

SO: any mug donations that happen through Friday will go into the eBay New Used Server fund, and if there are enough of them I'll try to buy two to also replace the current database server. That will make things really speedy.

BigV 09-05-2012 12:38 PM

do you have something like an actual dollar target, like all the other telethons and pledge drives do?

You may reply by pm if you wish, or no reply at all, of course.

BigV 09-05-2012 12:40 PM

Quote:

Originally Posted by Undertoad (Post 828506)
Goddamn. We are up and running on a different server.

:p:

And images work! Haven't tried chat yet.

is the original of this image rotated 90 deg counterclockwise?


All times are GMT -5. The time now is 02:09 AM.

Powered by: vBulletin Version 3.8.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.