The Cellar

The Cellar (
-   Cellar Meta (

elSicomoro 02-16-2004 10:09 PM

Actually, I'm waiting for Juju, since "cunts" were mentioned.

xoxoxoBruce 02-16-2004 11:52 PM

Say what?:)

lumberjim 02-17-2004 01:01 AM

nothing like a good cu:censored: t.

bruce started it.

juju perpetuated it

i ran it directly into the ground

cougar deserved it

darclauz 02-25-2004 07:39 AM


Originally posted by xoxoxoBruce
Say what?:)
can't slip it past bruce...........

noodles 03-13-2004 05:31 AM

Hi, Lumberjim.

is yr system ip-sensitive, or what?

i'm now using a different ip, but have to fill in user name and password each time. troublesome, isn't it? i didn't have to with the old one where i had my registration and could automatically log-in.

lumberjim 03-13-2004 06:47 AM

Undertoad is the owner and administrator

your questions, direct them to him
I am but a fart on the breeze
I simply dive before i can swim
and I know naught of IP's


noodles 03-13-2004 07:59 AM

A clever answer from Lumberjim
And he says he is a fart on the breeze
Poor noodles cannot tell Toad from its limb,
and ordered coffee but got tease.:confused:

Undertoad 03-13-2004 08:10 AM

It's cos you use the www on the front of the site and LJ is linking to the non-www version, plain ol without the www. (which is the preferred way BTW)

When you log in, the system starts a cookie or session for one but not the other, and so it figures you are a new user if you switch between.

I could have addressed this properly at any time, but half the people would have to re-log-in the next day. So what I figure is that I'll force the non-www version whenever we switch to the next version of the vBulletin software, and handle all the big change at once.

(Which we will, eventually... it's in beta now, and it's VERY good from what I've seen. Loads of forumy goodness.)

lumberjim 06-30-2004 12:55 PM

I havent noticed this on anyone else's posts, but some of mine are missing the signature. ther is one that i noted in the 'word assoc given polite death' thread, and all of the ones in the get ready to surrender your vcr thread are not there either? it's a long sig, does that have anything to do with it?

lumberjim 07-10-2004 02:09 PM

i cant send pm's

Undertoad 07-10-2004 02:20 PM

Do you have 10000 stored messages?

lumberjim 07-10-2004 02:23 PM

Inbox contains 433 messages.
You have 928 messages stored, of a total 10000 allowed.

lumberjim 07-10-2004 02:24 PM

i tried you, blue, and tells me that i have not completed all fields, but i have

lumberjim 07-10-2004 03:46 PM

hmmm. seems to be okay IS possible that i was just doing something wrong.....i guess. ;)

lookout123 07-14-2004 12:33 PM

how did you guys get 800+ online all at once in 2001? was there an actual attempt at this, or was it just an accident? can we beat that? and more importantly - do we want to beat that?

jaguar 07-14-2004 12:39 PM

Sasycat 08-24-2004 12:53 PM

Can somebody please help me?
Can somebody please help me out ? I am wondering how to create my own post.

Thx :3eye:

xoxoxoBruce 08-24-2004 04:46 PM

You just did. :eyebrow:
Do you mean start a thread?

perth 08-24-2004 04:49 PM

And more importantly, will you abuse this knowledge?

lumberjim 12-10-2004 12:26 AM

did you recently limit the search results to 500 when viewing "all posts by this user", or am I all fucked up?

Undertoad 12-10-2004 12:28 AM

B... I didn't change anything

BigV 12-10-2004 01:03 AM


The date and time of the post is relative to what? My local time? Poster's local time?


Undertoad 12-10-2004 01:09 AM

Your local time zone, which is set in the Options section of Your User Control Panel.

Now to sleep, before everyone decides that all I ever do in life is sit here waiting for questions.

BigV 12-10-2004 01:20 AM

thank you, sir

more questions later

Beestie 01-26-2005 11:25 AM

The "New Post" thing does not work the way I would like it to. I'm not sure what its doing but a lot of new posts don't show up when I click new Posts. However, when I just go back to the home page, I see lots of forums with the "new post" icon that were not represented in the new post summary.

When I purge cookies and come to the Cellar as a not logged in guest, there is a button for "Today's Posts" (posts with the last 24 hours) that lists any thread with action in the last 24 hours in descending order. This is **much** better for me but, when I log into the Cellar with a cookie (where I don't have to sign in) that option is not available.

Is there anyway for a logged-in user to access or otherwise reproduce the functionality of the "today's posts" button? Logging off and reloading is currently the only way but then I have to log on to reply which loses the list. Grrrrr.

BigV 02-16-2005 10:38 AM


I am struggling to duplicate an effect seen in many posts. That is having a post I make that includes a quote display:


Originally posted by Poster:
blah blah blah
Is there a way to automate this? I can make it all come out purty like, but only by manually placing the quote tags and the bold tags, etc. The other posts all look so consistent that I wondered if there was an automated way to do this instead of simply being a stunning example of following a layout convention (extremely unlikely, given the variety of input sources here...)

Thanks in advance.

Happy Monkey 02-16-2005 11:02 AM


Originally Posted by BigV
Is there a way to automate this?

On the post you want to quote, push the "Quote" button at the bottom, and delete the part of the quoted text you aren't responding to. When you do this, you can also see the syntax for doing it manually.

BigV 02-16-2005 02:06 PM


Originally Posted by Hoppy Mankey
On the post you want to quote, push the "Quote" button at the bottom, and delete the part of the quoted text you aren't responding to. When you do this, you can also see the syntax for doing it manually.

Ahhhh, thank you verrrrry much. I was unable to find the "Quote" button because I began all my posts by choosing the "Go Advanced" or "Post Quick Reply" buttons. That makes the system change the mode and hides the "Quote" button.

I never thought to begin a post by quoting someone. That's a reasonable response for someone who's as in love with his own voice as I seem to be...*embarassed*

BigV 02-17-2005 08:27 PM

Skimmed whole cellar-related thread from beginning but,
I could not find an answer to my question, neither could I find a thread that had a better title, so...

I realize this is probably a browser problem, but I can not get some of the things to work in the cellar. Specifically, when replying, the Manage attachments button is NON-functional, and the [More] link in the smilies box is also TU.

I don't mind using 150 words to approximate a little spinning blinking ball with sunglasses, but to have to describe a freakin attachment is givin me writer's cramp.

Please help.

For the record, here's the profile, roughly:
XP SP2, fully patched as of 15 Feb 2005
Firefox Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999

the behavior is repeatable, but did not always happen. I think I have posted a pic before. Sorry, my system changes to much too fast to say which was the last change before the buttons stopped working.

Thanks in advance.

Undertoad 02-17-2005 09:35 PM

Re-configure your pop-up blocker. Both those items open new windows.

Permit anything from, you will never get burnt here.

lookout123 02-18-2005 05:36 PM

I'm sure you've answered this in another thread, and i'm sure that those who came before already know... but which came first: The Cellar or the Undertoad?

BigV 02-18-2005 07:04 PM


Originally Posted by Undertoad
Re-configure your pop-up blocker. Both those items open new windows.

Permit anything from, you will never get burnt here.



After having uninstalled the whole freakin browser, um, 20 times!, I finally learned that each time it came back from the dead the same brain damaged way.

/big sigh/

Anyway, I discovered that it uses some very persistent configuration files, namely user.js, prefs.js, and others. try typing about:config in your firefox browser. verrrrrrrrah eeeenteresting, and jes, eet steenks. Those settings stayed in place through all the uninstalls and restarts. I finally succeeded in getting what I wanted, a clean install, by renaming the Mozilla folder in the application data directory.


Thanks for your help.


lessthan big greaterthan
should be bigger

lessthan normal greaterthan


should be normal

but ain't...

is it small?

well, normal really.

what other lessthan parameter greaterthan functions are there I wonder.

BigV 02-18-2005 07:08 PM

question regarding member list display

Why do some seemingly active member's last login date fail to display?


BigV 02-25-2005 02:04 PM


Did the "Seattle" thread started by Clodfobble begin in a different category? I think it was in Home Base and now is in Cities. Juuuuust curious. I was going to ask you to do that anyway.

I intended to start a thread like it and Clodfobble's question was a gift to carry on about my home town.


Undertoad 02-25-2005 03:13 PM

I dunno, I forget.

BrianR 03-02-2005 10:05 AM

UT? Is it possible to put a Next/Prev button at the top as well as the bottom of a page? This would make my browsing experience easier.

Clodfobble 03-02-2005 10:13 AM

Um... I do have a next/previous link at the top and bottom of every page of a thread. :confused:

BigV 03-02-2005 12:55 PM


Originally Posted by BrianR
UT? Is it possible to put a Next/Prev button at the top as well as the bottom of a page? This would make my browsing experience easier.

same here, would like, don't have, please.


breakingnews 03-02-2005 05:55 PM


Sorry! The administrator has specified that users can only post one message every 30 seconds.
WOW, I am penalized for having the ability to read and post with the utmost speed and agility. Earlier today a friend told me she got yelled at by a few co-workers for working too quickly. What's wrong with this world??? :smack: :blunt:

wolf 03-03-2005 01:34 AM

UT activated that feature when we had the attack of the annoying teenagers.

(I get caught by it a lot too. And the damn thing restarts the timer if you think 30 seconds is up earlier than it does)

breakingnews 03-03-2005 02:53 PM

Yeah, figured it was anti-spam/anti-lamer defense. But it totally cock-blocked me from posting an awesome awesome word in the word-association thread. I was pisssssed.

jaguar 03-03-2005 03:15 PM

.......that's a novel use of the term cock-blocked.

VisionarynWinKS 03-03-2005 05:04 PM

Jacquar/Duck arent you forgetting the Turtle?
Are you sure about that? Seems everyone is cloned these days.
It takes two baby. ;)

BigV 03-04-2005 11:50 AM

Editing problems.
1 Attachment(s)

When I am in the advanced editing text entry box, I am getting this error. It happens when I highlight text inside the box and then try to copy it to the clipboard. Right-clicking on the selected text doesn't offer Copy, so I try the little Copy icon at the top of the menu bar, and get this error message.

I would be delighted to edit my config files, but the question is what edit(s)? Do you know? Anybody?

Without this ability, I am reduced to composing in an offline editor and copying back and forth, which is unnecessarily tedious.

Thanks in advance for your help.

Undertoad 03-04-2005 01:04 PM

I don't know, but go into your user control panel, edit options, and turn off WYSIWIG editing. Just use "standard editor". That should fly.

BigV 03-04-2005 01:08 PM

zero extensions, Firefox ver 1.0.1, fully updated xp, will check for malware etc w/adaware and spybot searchanddestroy

Undertoad 03-04-2005 01:18 PM

Sorry, I edited my message after you read it. I thought I might have an insight but then I thought, probably only the advanced editor uses Javascript. You might have turned off Javascript as an option. I don't know why the WYSIWYG editor uses it. Highlight and Copy work fine for me.

Undertoad 03-04-2005 01:21 PM

Update: for me, the advanced WYSIWYG editor doesn't show anything at all with Javascript disabled.

Beestie 03-04-2005 01:22 PM

Just use CTL+C to copy and CTL+V to paste.

BigV 03-14-2005 05:25 PM

Mr UT:

I would like to edit but I cannot. I would like to attach the image in the thread, instead of merely link to it. It sometimes displays and sometimes not.

I'm really working with two questions here,

One -- why can't I edit all my messages? (even when I am logged in)

Two -- I think I understand the difference between linking to an image and attaching an image, but I don't know which you prefer, or why a linked image would sometimes fail to display.

Thanks in advance.

BigV 03-14-2005 05:26 PM


Originally Posted by Beestie
Just use CTL+C to copy and CTL+V to paste.

These work great, thanks.

Still don't understand the behavior of the other buttons/functions/etc.

Undertoad 03-14-2005 06:20 PM

You should be able to edit any message... but only up to a certain time. The idea is that editing should be limited to correct mistakes and that at a certain point the post is locked in.

If a linked image "sometimes displays, sometimes doesn't", it's probably a problem with your host. I prefer people use their own bandwidth for large things, unless they have hit the tip jar. Hosting the images locally is a great service for the message base itself and it's something I'm happy I can still provide. I'm working on an opportunity to put the Cellar into a co-location space with tons of bandwidth, which could improve what we are capable of here.

BigV 03-14-2005 06:44 PM

may I send the image to you and you insert it?

Undertoad 03-14-2005 06:56 PM

Yah no problem

BigV 03-31-2005 05:32 PM

Another question, UT.

regarding the "search" function throughout the cellar, I see that it returns the threads that contain the search term, but which post contains the term is not clear. Do you have any suggestions as to how to find the post in the thread that contains the search term?

Thanks in advance.

Happy Monkey 03-31-2005 05:34 PM

The term is highlighted in red, if the thread is short.

On the search form, you can also change the results from "Threads" to "Posts".

BigV 04-01-2005 12:34 AM


Originally Posted by Happy Monkey
The term is highlighted in red, if the thread is short.

On the search form, you can also change the results from "Threads" to "Posts".

Knew the red part, delighted to learn the threads to posts part. Never really dinked with the advanced search. Thank you Monkey! Happy, happy indeed!

Catwoman 04-18-2005 08:14 AM

I understand the point of not being able to edit after a certain time. But there's something from last year I particularly want to edit out, for peace of mind. How would I do this?

Undertoad 04-18-2005 09:37 AM

PM me and I will take care of it.

xoxoxoBruce 04-18-2005 04:48 PM

UT, what do you do with your spare time? Bwahahahahahahahahahaha. :lol:

All times are GMT -5. The time now is 11:11 PM.

Powered by: vBulletin Version 3.8.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.